This file has expired-zend加密文件过期

This file has expired-zend加密文件过期

PHP的一个问题,报错如下:

Fatal error: This file has expired. in /opt/www/html/xxx.php on line 0

首先查了一下php的源码,没有发现This file is expired的字样,仔细询问,这个文件是被Zend Safeguard Stdio加密过的,咨询了一下Zend支持人员,原来是Zend Safeguard Stdio在加密文件的时候可以设置一个过期时间。

重新加密就可以解决问题了。

发表评论

电子邮件地址不会被公开。 必填项已用*标注

此站点使用Akismet来减少垃圾评论。了解我们如何处理您的评论数据